FTP Explorer Help

View Menu

The View Menu contains several features that allow the user to manipulate the appearance of the program on the desktop. When active, the first three options in the menu have check marks next to them. The view options give the user several choices relating to how the files will appear within the file or List View area of the program. A small dot will appear next to the chosen option, as Details does in this example.

FTP Log

This option toggles the lower portion of the program in and out of view. The FTP Log displays the actual commands that are transmitted between the local machine and the server to which it is attached. This information can be useful for troubleshooting connection problems that may otherwise be untraceable. If the information isn't useful to you, simply disable this option. Additionally, the data contained in the FTP Log can be saved to a file from within the File Menu, or by right-clicking within the actual log.

Toolbar

The Toolbar option toggles the display of the button bar or tool bar on the program screen. In some instances it may be necessary, or simply preferred to remove the tool buttons, so this feature was implemented. Further information on the Tool Bar is contained in that section of the help file.

Status Bar

Toggle the display of the status bar with this option. The status bar displays error, and program status information as well as counting the amount of data transferred between the local machine and the server (for non-background transfers only).

Large Icons

The Large Icons option makes all files and directories within the List View area of the main screen be represented by the large version of either their own icon, or the default icon for the file type.

Small Icons

As you might have guessed, same as Large Icons, except smaller.

List

The list view is much like the Small Icons view except it is oriented vertically, as opposed to the horizontal orientation of the latter.

Details

The Details option is probably the most informative of the four display options. It consists of a list view of the files, while simultaneously showing the complete properties for each file. The Details view displays so much information, that if the program is not sized large enough, it may be necessary to scroll the list to the right, or resize the display panes to display all of the available information on the files. See the section concerning the Window Menu for more information on sizing the screen panes.

Arrange Icons

The Arrange Icons option opens a sub-menu to allow the user to arrange the files/directories in the View Window in a variety of ways. The available options appear to the left. ASCII sort order is the sort method, so regardless of the sort choice, numeric and special characters will appear before letters.

Note: While using the “Details” display option, you can select the sort method by clicking on the column name at the top of the file listing. Clicking it twice will sort the selections in descending order rather than ascending order.

Refresh

Use the Refresh option to update the file or directory listing of the current connection.

Options

The Options alternative will display the Option Configuration Dialog so that the user can view or alter the default settings.